<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>FBI and IRS officials raid Capital City and Chops &#8211; The Colonnade</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colonnade &raquo; Feed" href="http://gcsunade.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colonnade &raquo; Comments Feed" href="http://gcsunade.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colonnade &raquo; FBI and IRS officials raid Capital City and Chops Comments Feed" href="http://gcsunade.com/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gcsunade.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aps-animate-css-css'  href='http://gcsunade.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://gcsunade.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://gcsunade.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://gcsunade.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://gcsunade.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://gcsunade.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://gcsunade.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700,300|PT+Serif:400,400italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://gcsunade.com/wp-content/themes/mh-newsdesk-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://gcsunade.com/wp-content/themes/mh-newsdesk-lite/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://gcsunade.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://gcsunade.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://gcsunade.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/themes/mh-newsdesk-lite/js/scripts.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://gcsunade.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gcsunade.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gcsunade.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senior golf players prepare for final season' href='http://gcsunade.com/2017/01/11/senior-golf-players-prepare-for-final-season/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://gcsunade.com/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/" />
<link rel='shortlink' href='http://gcsunade.com/?p=31860' />
<link rel="alternate" type="application/json+oembed" href="http://gcsunade.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgcsunade.com%2F2017%2F02%2F28%2Ffbi-and-irs-officials-raid-capital-city-and-chops%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gcsunade.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgcsunade.com%2F2017%2F02%2F28%2Ffbi-and-irs-officials-raid-capital-city-and-chops%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.56")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'eGt6eWRoVWVhd1ZuM240d2EyNUNLZTFQcmVrS2U5WnlIY09uOHBkM2JVOHh4YjVCZDNRM0gwRTl2TlJrems2RjBPc2FpamM5L1prcTMyTjhZdWpvVDBTME9GWXFYNmNiSExSTXB0eGg2WnkwRjkzcXh2VHNjRzY4emMrbzRvNG98VUU1V1NHb1RNNmRTOW45OUkyT3dSWUFhdUcxZm9vOW03SElZWVFQUVp1Yz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-eGt6eWRoVWVhd1ZuM240d2EyNUNLZTFQcmVrS2U5WnlIY09uOHBkM2JVOHh4YjVCZDNRM0gwRTl2TlJrems2RjBPc2FpamM5L1prcTMyTjhZdWpvVDBTME9GWXFYNmNiSExSTXB0eGg2WnkwRjkzcXh2VHNjRzY4emMrbzRvNG98VUU1V1NHb1RNNmRTOW45OUkyT3dSWUFhdUcxZm9vOW03SElZWVFQUVp1Yz0=" content="DpHhhfF0GxkaupKgJfvf"/> <meta name="viewport" content="width=device-width, initial-scale=1"><!--[if lt IE 9]>
<script src="http://gcsunade.com/wp-content/themes/mh-newsdesk-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-31860 single-format-standard mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
		<a href="http://gcsunade.com/" title="The Colonnade" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://gcsunade.com/wp-content/uploads/2016/04/cropped-bannerfc.png" height="353" width="1500" alt="The Colonnade" />
<div class="logo">
<h1 class="logo-title">The Colonnade</h1>
<h2 class="logo-tagline">Georgia College &amp; State University&#039;s Student- Run, Award Winning Newspaper</h2>
</div>
</div>
</a>
	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-30126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30126"><a href="http://gcsunade.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-30122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30122"><a href="http://gcsunade.com/contact-us/submitcontent/">Submit content</a></li>
	<li id="menu-item-30132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30132"><a href="http://gcsunade.com/advertising/contact-about-ads/">Contact</a></li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30137"><a href="http://gcsunade.com/category/news/">News</a></li>
<li id="menu-item-30140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30140"><a href="http://gcsunade.com/category/ae/">Entertainment</a></li>
<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30139"><a href="http://gcsunade.com/category/sports/">Sports</a></li>
<li id="menu-item-30141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30141"><a href="http://gcsunade.com/category/opinion/">Opinion</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><article id="post-31860" class="post-31860 post type-post status-publish format-standard hentry category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">FBI and IRS officials raid Capital City and Chops</h1>
			</header>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://gcsunade.com/author/gcsunade/">gcsunade</a></span>
<span class="entry-meta-date updated">February 28, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p><img class="alignnone wp-image-31864 size-full" src="http://gcsunade.com/wp-content/uploads/2017/02/SWEET-PIC.jpg" width="12867" height="8567" srcset="http://gcsunade.com/wp-content/uploads/2017/02/SWEET-PIC.jpg 12867w, http://gcsunade.com/wp-content/uploads/2017/02/SWEET-PIC-500x333.jpg 500w, http://gcsunade.com/wp-content/uploads/2017/02/SWEET-PIC-768x511.jpg 768w, http://gcsunade.com/wp-content/uploads/2017/02/SWEET-PIC-1024x682.jpg 1024w, http://gcsunade.com/wp-content/uploads/2017/02/SWEET-PIC-177x118.jpg 177w" sizes="(max-width: 12867px) 100vw, 12867px" /></p>
<p><span style="font-weight: 400;">By Emily McClure</span></p>
<p class="p1"><span class="s1">Updated on March 1, 2017: The Union-Recorder reported on Wednesday, March 1, that the Ocmulgee Drug Task Force arrested two Capital City employees in a drug bust shortly before 5 p.m. on Wednesday.</span></p>
<p class="p1"><span class="s1">The two men arrested, identified as James Eric Scarborough and Paul Michael Creech, have been charged with multiple counts of Violation of the Georgia Controlled Substances Act. The drug task force commander, Wesley Nunn, told the Union-Recorder at the scene that the task force had sworn out a total of 14 felony drug warrants against the two suspects.</span></p>
<p class="p3"><span class="s2">Both men were charged with </span><span class="s3"> possession of a Scheduled III narcotic of steroids with intent to distribute.</span></p>
<p class="p1"><span class="s1">The arrests were made after FBI and IRS officials discovered pill and liquid steroids during Tuesday&#8217;s raid on Capital City and Chops.</span></p>
<p class="p1"><span class="s1">Creech and Scarborough have been jailed at the Baldwin County Law Enforcement Center. </span></p>
<p>Officials from the FBI and IRS executed several federal warrants on Tuesday, Feb. 28, at Capital City and Chops, a nightclub and a bar in downtown Milledgeville.</p>
<p>Officials serving the warrants said they were not allowed to discuss the nature of the proceedings taking place at Capital and Chops.</p>
<p>Throughout the day, officers and a K-9 unit moved back and forth between the entrances to the club and bar, taking pictures and leading a German shepherd from door to door. Members of the FBI Evidence Response team carried laptops, other electronic equipment, boxes and bags to unmarked vehicles parked on the street at the front and back of the building.</p>
<p>Local business owners said the federal officials arrived before 8 a.m. Activity in the building continued for more than seven hours before FBI officers began taking down the crime scene tape at 3:18 p.m.</p>
<p>&nbsp;</p>
<div id="attachment_31865" style="width: 510px" class="wp-caption aligncenter"><img class="wp-image-31865 size-medium" title="Photo By: Emily McClure" src="http://gcsunade.com/wp-content/uploads/2017/02/USE-THIS-ONE-2-copy-1-500x281.jpg" alt="Photo By: Emily McClure" width="500" height="281" srcset="http://gcsunade.com/wp-content/uploads/2017/02/USE-THIS-ONE-2-copy-1-500x281.jpg 500w, http://gcsunade.com/wp-content/uploads/2017/02/USE-THIS-ONE-2-copy-1-768x432.jpg 768w, http://gcsunade.com/wp-content/uploads/2017/02/USE-THIS-ONE-2-copy-1-1024x576.jpg 1024w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">A Wilkinson County K-9 unit was taken from door to door throughout the afternoon.</p></div>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Stephen Emmett, a spokesperson for the FBI office in Atlanta, said the following in a statement: “T</span><span style="font-weight: 400;">he FBI, along with our IRS partners, have executed several federal search warrants throughout the state in conjunction with an ongoing federal investigation, the details of which I cannot discuss at this time. In addition to Milledgeville, search warrants were also executed in Valdosta, Tifton and Statesboro, among other places.”</span></p>
<p><span style="font-weight: 400;">Additionally, an officer with the Ocmulgee Drug Task Force, who said she could not be named because she and her team were working undercover, said the drug task force was supporting the FBI in the investigation, but she could not give any further information.</span></p>
<p><span style="font-weight: 400;">Four former employees from Capital City independently confirmed the following details. They said that Rocky Duncan Jr. is the manager at Capital, they were only paid in cash from tips and they never filled out any employment documents or received a W-2 form for their employment there.</span></p>
<p>“I worked there for a year, and I never saw any of that s&#8212;,” said one former employee, who spoke on the condition of anonymity.</p>
<p>According to irs.gov, the official website for the Internal Revenue Service, all employers are required to report wage information for their employees on W-2 forms. These forms also report the paycheck’s withheld federal, state and other taxes.</p>
<p>Employers can face serious consequences for evading employment taxes and may be subject to criminal or civil sanctions.</p>
<p>Rocky Duncan Jr. said on the afternoon of Tuesday, Feb. 28, that he is not the manager of Capital City, and that he is not affiliated with Chops or Capital except for the fact that he lives in a loft apartment above Capital. He said that he has been out of town and and does not know anything about the FBI and IRS activity there on Tuesday, Feb. 28.</p>
<p>However, Duncan Jr. could not be reached on the evening of Tuesday, Feb. 28, for comment on the statements made by the former Capital employees. The Colonnade tried to contact Duncan Jr. five times, both by phone call and text message.</p>
<p>The Colonnade will continue to update this story as information becomes available.</p>
<p>&nbsp;</p>
<div id="attachment_31867" style="width: 291px" class="wp-caption aligncenter"><img class="wp-image-31867 size-medium" src="http://gcsunade.com/wp-content/uploads/2017/02/USE-THIS-ONE-1-281x500.jpg" alt="Photo by: Emily McClure" width="281" height="500" srcset="http://gcsunade.com/wp-content/uploads/2017/02/USE-THIS-ONE-1-281x500.jpg 281w, http://gcsunade.com/wp-content/uploads/2017/02/USE-THIS-ONE-1-768x1365.jpg 768w, http://gcsunade.com/wp-content/uploads/2017/02/USE-THIS-ONE-1-576x1024.jpg 576w" sizes="(max-width: 281px) 100vw, 281px" /><p class="wp-caption-text">The FBI Evidence Response Team concluded the operation by taking photos of the outside of the building.</p></div>
<p>&nbsp;</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://gcsunade.com/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/' addthis:title='FBI and IRS officials raid Capital City and Chops' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><div class='apss-social-share apss-theme-1 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://gcsunade.com/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=FBI%20and%20IRS%20officials%20raid%20Capital%20City%20and%20Chops&amp;url=http%3A%2F%2Fgcsunade.com%2F2017%2F02%2F28%2Ffbi-and-irs-officials-raid-capital-city-and-chops%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://gcsunade.com/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=FBI%20and%20IRS%20officials%20raid%20Capital%20City%20and%20Chops&amp;url=http://gcsunade.com/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/&amp;summary=By+Emily+McClure%0D%0AUpdated+on+March+1%2C+2017%3A+The+Union-Recorder+reported+on+Wednesday%2C+March+1%2C+that+...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=http://gcsunade.com/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/&amp;title=FBI%20and%20IRS%20officials%20raid%20Capital%20City%20and%20Chops'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div>	</div>
</article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://gcsunade.com/2017/01/11/senior-golf-players-prepare-for-final-season/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
</li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "FBI and IRS officials raid Capital City and Chops"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://gcsunade.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31860' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c40569e943" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	<div id="search-3" class="sb-widget clearfix widget_search"><h4 class="widget-title"><span>Looking for something?</span></h4><form role="search" method="get" class="search-form" action="http://gcsunade.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></aside></div>
</div>
<footer class="mh-footer">
	<div class="wrapper-inner">
		<p class="copyright">Copyright 2017 | MH Newsdesk lite by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72713270-1', 'auto');
  ga('send', 'pageview');

</script>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;">Social media & sharing icons powered by  <a href="https://www.ultimatelysocial.com/usm-premium/?utm_source=usmplus_settings_page&utm_campaign=credit_link&utm_medium=banner" target="_new">UltimatelySocial</a> </div>     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <style type="text/css">#sfsi_plus_floater { margin-bottom:0px;margin-right:0px; }</style><div class="sfsiplus_norm_row sfsi_plus_wDiv" id="sfsi_plus_floater"  style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;right:30px;bottom:0px"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/The-Colonnade-110577792320251/?fref=ts' id='sfsiplusid_facebook'  style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/The-Colonnade-110577792320251/?fref=ts' target='_blank'><img alt='Facebook' title='Facebook' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_facebook/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><fb:like href="http://gcsunade.com/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://gcsunade.com/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/GCSUnade' id='sfsiplusid_twitter'  style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='cstmicon1'><a href='https://twitter.com/GCSUnade' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/@GCSUnade" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://gcsunade.com/2017/02/28/fbi-and-irs-officials-raid-capital-city-and-chops/" data-text="Hey, check out what I saw in The Colonnade: gcsunade.com @GCSUnade" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.youtube.com/user/GCSUnade' id='sfsiplusid_youtube'  style='opacity:0.6' ><img alt='YouTube' title='YouTube' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 utube_tool_bdr sfsi_plus_Tlleft" style="width:96px ;opacity:0;z-index:-1;" id="sfsiplusid_youtube"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.youtube.com/user/GCSUnade'  target='_blank'><img alt='YouTube' title='YouTube' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/youtube.png'  /></a></div><div  class='icon2'><div class="g-ytsubscribe" data-channel="GCSUnade" data-layout="default" data-count="hidden"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.instagram.com/thecolonnade/' id='sfsiplusid_instagram'  style='opacity:0.6' ><img alt='INSTAGRAM' title='INSTAGRAM' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv cmcls'><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://issuu.com/colonnade' id='sfsiplusid_custom'  style='opacity:0.6' ><img alt='SOCIALICON' title='SOCIALICON' src='http://gcsunade.com/wp-content/uploads/2016/04/plus_custom_icon0.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ><input type='hidden' id='sfsi_plus_floater_sec' value='bottom-right' /></div><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});jQuery( document ).ready(function( $ ) { sfsi_plus_float_widget('bottom')});</script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-d05750dac262c0d0b6cec51a5cf92fd2","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_below_showon_home":true,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":true,"addthis_below_showon_archives":true,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=GCSUnade "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://gcsunade.com/wp-content/plugins/addthis/css/output.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/gcsunade.com\/wp-admin\/admin-ajax.php","ajax_nonce":"244730cb0c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.2.9'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/gcsunade.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/gcsunade.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gcsunade.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.0'></script>
<script type='text/javascript' src='http://gcsunade.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!--wp_footer--></body>
</html>